Moodle Support

Multiple posts in discussion threads

 
Picture of Margo Gore
Multiple posts in discussion threads
by Margo Gore - Tuesday, June 11, 2013, 9:05 AM
 

I'm posting on the introduction threads of my courses and often there are three identical replies from me.  I'm only pressing the submit button one time.  

Any idea what I could be doing to cause this to happen?  

Picture of Margo Gore
Re: Multiple posts in discussion threads
by Margo Gore - Tuesday, June 11, 2013, 9:34 AM
 

Haha!  There is is!  I posted this three times.  Deleted the duplicates within my 30 minute window.  

Edtech_Moodle_support
Re: Multiple posts in discussion threads
by Bb Open LMS/ Moodle Support - Tuesday, June 11, 2013, 1:09 PM
 

Hi Margo,

Are you using IE or Firefox Browser? PC or Mac Computer? Network LAN or wireless?

Thank you.

Picture of Margo Gore
Re: Multiple posts in discussion threads
by Margo Gore - Tuesday, June 11, 2013, 1:31 PM
 

I'm using iMac with Safari 6.0.5 and OSx 10.8.4 on a wireless home network.   I think it might be an issue when I use the magic mouse in lieu of the back button.  

For other websites I get a message if it tries to resend information in a form, but for the BSU Moodle site, I'm not getting any such message.  My guess is that if I use back, it's resending the submission each time.  I'm just not sure why I don't get the warning asking me to confirm if I want to send again.  

Picture of Margo Gore
Re: Multiple posts in discussion threads
by Margo Gore - Tuesday, June 11, 2013, 1:33 PM
 

Running a short test here to see if it occurs with back button in Safari, the magic mouse, or both.  

Confirmed that it happens with both the back key in my browser and the magic mouse gesture for back.  Curiously, it adds 2 additional posts each time.  I deleted the duplicates.  

M~

Edtech_Moodle_support
Re: Multiple posts in discussion threads
by Bb Open LMS/ Moodle Support - Tuesday, June 11, 2013, 1:37 PM
 

Thanks Margo,

Would you try installing Firefox Browser for Mac. http://support.mozilla.org/en-US/kb/install-firefox-mac

Then try replying to the forum again, just to make sure it's not browser related.