Moodle Support

EDTECH2 Server Issues?

 
Zachary Menshouse
EDTECH2 Server Issues?
by Zachary Menshouse - Tuesday, July 2, 2013, 7:55 PM
 

Anyone experiencing issues with connecting to the server?  I have never had an issue connecting before, but it appears that my last several attempts are not connecting.  I receive the message via FileZilla:

Status:    Resolving address of edtech2.boisestate.edu
Status:    Connecting to 132.178.224.28:21...
Error:    Connection timed out
Error:    Could not connect to server

Me
Re: EDTECH2 Server Issues?
by Corey Brown - Tuesday, July 2, 2013, 8:16 PM
 

I haev had issues for the past couple of hours trying to get on the EdTech2 server.  I hope this is resolved quickly!

Picture of Tammy Moncel
Re: EDTECH2 Server Issues?
by Tammy Moncel - Tuesday, July 2, 2013, 8:19 PM
 

You are not alone, I'm having the same problems.  

Katy Cooper Ocean Pic
Re: EDTECH2 Server Issues?
by Katy Cooper - Tuesday, July 2, 2013, 8:52 PM
 

Same issues... I am also trying to update my page for  512... hope it is fixed before our deadline.

Picture of Doug Wolfe
Re: EDTECH2 Server Issues?
by Doug Wolfe - Tuesday, July 2, 2013, 8:59 PM
 

Me, too. It appears the server is down. I can't even view my site.

Patrick Lowenthal
Re: EDTECH2 Server Issues?
by Patrick Lowenthal - Tuesday, July 2, 2013, 9:37 PM
 

The server appears to be down. Tech Services will likely not fix the problem until 8am (MDT) tomorrow. Your instructors should be aware of this problem.

Sorry about the hassle.

Patrick

HUNT
Re: EDTECH2 Server Issues?
by Ginger Hunt - Tuesday, July 2, 2013, 10:01 PM
 

Thank goodness- I was beside myself for the last two hours. First, Comcast went down in my area for five hours and then I couldn't use anything on the Edtech server. Thanks for posting. I was going to lose my mind. 
Ginger

HUNT
Re: EDTECH2 Server Issues?
by Ginger Hunt - Wednesday, July 3, 2013, 10:09 AM
 

I still can't connect this morning. Is it still down?

 

Ginger

Edtech_Moodle_support
Re: EDTECH2 Server Issues?
by Bb Open LMS/ Moodle Support - Wednesday, July 3, 2013, 12:23 PM
 

Network administration has completed working on the Edtech2 server.

The Server is Up and running again,

Thank you for being patient.