Moodle Support

Chrome browser issues with recent Moodle upgrade

 
Renee Phoenix
Chrome browser issues with recent Moodle upgrade
by Renee Phoenix - Sunday, July 14, 2013, 6:52 AM
 

Hi,

I use Chrome on my MAC for web browsing and noticed that the side navigation buttons disappeared during the latest upgrade of Moodle.
Any ideas as to how to get them back.? Do I need to adjust something in my settings?
See attached screenshot of view in Firefox (left) and Chrome (right).

Also notice that Attachment function menu for discussions and assignments is also not working in MAC version of Chrome. PC versions of Chrome are fine as is the iPad version. I deleted and re-loaded Chrome on the MAC - still no luck.
Thanks for any thoughts. 

Renee Phoenix


Patrick Lowenthal
Re: Chrome browser issues with recent Moodle upgrade
by Patrick Lowenthal - Monday, July 15, 2013, 10:03 AM
 

Strange

So I am on a Mac using Chrome and I see the side bars

http://screencast.com/t/x4yIASLU3A9f

Browser problems happen with nearly every LMS when a new version of the LMS comes out OR a new version of a browser is released. 

But what's strange here is that I am not having the problem in this course or my own course using Chrome on a Mac.

What version of Chrome are you using?

Patrick

Edtech_Moodle_support
Re: Chrome browser issues with recent Moodle upgrade
by Bb Open LMS/ Moodle Support - Monday, July 15, 2013, 11:18 AM
 

Hi Renee,

We have experienced issues when browsers‘  fonts and Text size are set to big. Since Moodle front page layout is flexible the menus tend to move when the width exceeds maximum and no room is available to display all content. Therefore you should look for your navigation menus on the right hand side of your screen (please see image below). We’re still investigating other possible solutions.

Thank you.

Renee Phoenix
Re: Chrome browser issues with recent Moodle upgrade
by Renee Phoenix - Tuesday, July 16, 2013, 8:02 PM
 

Thanks Patrick and Moodle Support (whoever you are cool ) 

I fixed it by clearing my browser data (browser history and cache) in Chrome Tools.

Navigation blocks are back and all seems functional.

Sorry to bother - should have put this on my first troubleshooting checklist. blush

Renee Phoenix

Edtech_Moodle_support
Re: Chrome browser issues with recent Moodle upgrade
by Bb Open LMS/ Moodle Support - Wednesday, July 17, 2013, 10:18 AM
 

Thanks Renee, we do apreciate your feedback.