Moodle Support

Recommended minimum browser for Moodle 2.6

 
Edtech_Moodle_support
Recommended minimum browser for Moodle 2.6
by Bb Open LMS/ Moodle Support - Friday, June 27, 2014, 1:15 PM
 

Recommended minimum browser: recent Google Chrome, recent Mozilla Firefox, Safari 6, Internet Explorer 9 (IE 10 required for drag and drop of files from outside the browser into Moodle).

  • IE8 and Safari 5 are no longer fully supported. They should still work but they are not tested regularly and there might be some problems. Like most of the world's Web sites and browser producers, we encourage you to keep your browsers current to improve security and functionality while saving us valuable time. (For example see what Google is doing.)
  • IE6 and IE7 are not recommended for Moodle 2.6 at all. You will encounter difficulties trying to use those old browsers in today's Internet.